aboutsummaryrefslogtreecommitdiffstats
path: root/python/trx/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'python/trx/CMakeLists.txt')
-rw-r--r--python/trx/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/python/trx/CMakeLists.txt b/python/trx/CMakeLists.txt
index a0ad38f..d8e9164 100644
--- a/python/trx/CMakeLists.txt
+++ b/python/trx/CMakeLists.txt
@@ -19,9 +19,10 @@
GR_PYTHON_INSTALL(
FILES
- ctrl_if_bb.py
+ __init__.py
+ udp_link.py
ctrl_if.py
+ ctrl_if_bb.py
fake_pm.py
- radio_if.py
- udp_link.py DESTINATION ${GR_PYTHON_DIR}/grgsm
+ radio_if.py DESTINATION ${GR_PYTHON_DIR}/grgsm/trx
)