aboutsummaryrefslogtreecommitdiffstats
path: root/python/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'python/CMakeLists.txt')
-rw-r--r--python/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/python/CMakeLists.txt b/python/CMakeLists.txt
index 97cb0a3..f0c984d 100644
--- a/python/CMakeLists.txt
+++ b/python/CMakeLists.txt
@@ -1,6 +1,7 @@
# Copyright 2011 Free Software Foundation, Inc.
#
-# This file is part of GNU Radio
+# This file was generated by gr_modtool, a tool from the GNU Radio framework
+# This file is a part of gr-gsm
#
# GNU Radio is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
@@ -36,7 +37,8 @@ add_subdirectory(trx)
GR_PYTHON_INSTALL(
FILES
- __init__.py DESTINATION ${GR_PYTHON_DIR}/grgsm
+ __init__.py
+ DESTINATION ${GR_PYTHON_DIR}/grgsm
)
########################################################################