aboutsummaryrefslogtreecommitdiffstats
path: root/python/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'python/CMakeLists.txt')
-rw-r--r--python/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/python/CMakeLists.txt b/python/CMakeLists.txt
index 8821d2f..9814406 100644
--- a/python/CMakeLists.txt
+++ b/python/CMakeLists.txt
@@ -31,13 +31,13 @@ endif()
GR_PYTHON_INSTALL(
FILES
__init__.py
- receiver_hier.py
- fcch_burst_tagger.py
- sch_detector.py
- fcch_detector.py
- chirpz.py
- clock_offset_control.py
- clock_offset_corrector.py DESTINATION ${GR_PYTHON_DIR}/gsm
+ receiver/receiver_hier.py
+ receiver/fcch_burst_tagger.py
+ receiver/sch_detector.py
+ receiver/fcch_detector.py
+ receiver/chirpz.py
+ receiver/clock_offset_control.py
+ misc_utils/clock_offset_corrector.py DESTINATION ${GR_PYTHON_DIR}/gsm
)
########################################################################