aboutsummaryrefslogtreecommitdiffstats
path: root/lib/decoding/osmocom/core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/decoding/osmocom/core/CMakeLists.txt')
-rw-r--r--lib/decoding/osmocom/core/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/lib/decoding/osmocom/core/CMakeLists.txt b/lib/decoding/osmocom/core/CMakeLists.txt
new file mode 100644
index 0000000..ce8e60f
--- /dev/null
+++ b/lib/decoding/osmocom/core/CMakeLists.txt
@@ -0,0 +1,11 @@
+add_sources(
+bits.c
+bitvec.c
+conv_acc.c
+conv_acc_generic.c
+conv.c
+crc16gen.c
+crc64gen.c
+crc8gen.c
+panic.c
+)