aboutsummaryrefslogtreecommitdiffstats
path: root/include/grgsm/transmitter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/grgsm/transmitter/CMakeLists.txt')
-rw-r--r--include/grgsm/transmitter/CMakeLists.txt28
1 files changed, 28 insertions, 0 deletions
diff --git a/include/grgsm/transmitter/CMakeLists.txt b/include/grgsm/transmitter/CMakeLists.txt
new file mode 100644
index 0000000..fab6f7c
--- /dev/null
+++ b/include/grgsm/transmitter/CMakeLists.txt
@@ -0,0 +1,28 @@
+# Copyright 2011,2012 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+
+########################################################################
+# Install public header files
+########################################################################
+install(FILES
+ txtime_setter.h
+ preprocess_tx_burst.h
+ gen_test_ab.h
+ DESTINATION include/grgsm/transmitter
+)