aboutsummaryrefslogtreecommitdiffstats
path: root/include/grgsm/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/grgsm/CMakeLists.txt')
-rw-r--r--include/grgsm/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/include/grgsm/CMakeLists.txt b/include/grgsm/CMakeLists.txt
index dc9b191..d9b032d 100644
--- a/include/grgsm/CMakeLists.txt
+++ b/include/grgsm/CMakeLists.txt
@@ -23,7 +23,9 @@
install(FILES
plotting.hpp
api.h
- gsmtap.h DESTINATION include/grgsm
+ gsmtap.h
+ constants.h
+ DESTINATION include/grgsm
)
add_subdirectory(decoding)