aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5832d42..6e85472 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -107,6 +107,8 @@ find_package(Volk)
find_package(CppUnit)
find_package(Doxygen)
find_package(Libosmocore)
+#find_package(Libosmocoding)
+find_package(Libosmocodec)
if(NOT GNURADIO_RUNTIME_FOUND)
message(FATAL_ERROR "GnuRadio Runtime required to compile gr-gsm")
@@ -120,6 +122,13 @@ endif()
if(NOT LIBOSMOCORE_FOUND)
message(FATAL_ERROR "Libosmocore required to compile gr-gsm")
endif()
+message( dupa 2!!! )
+#if(NOT LIBOSMOCODEC_FOUND)
+# message(FATAL_ERROR "Libosmocodec required to compile gr-gsm")
+#endif()
+#if(NOT LIBOSMOCODING_FOUND)
+# message(FATAL_ERROR "Libosmocoding required to compile gr-gsm")
+#endif()
########################################################################
# Setup doxygen option