aboutsummaryrefslogtreecommitdiffstats
path: root/python/trx/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Krysik <ptrkrysik@gmail.com>2018-04-16 22:21:29 +0200
committerPiotr Krysik <ptrkrysik@gmail.com>2018-04-16 22:21:29 +0200
commit8a8d41a58320d5f30713a6e6362c86d5db6de1de (patch)
treed95b1badab52b83126d57d410dd8e92e7a255c8e /python/trx/CMakeLists.txt
parent8b9b88d788cc5064c0f6d7aa60a14954aee59eab (diff)
parentfe4db93e6d03e92a958664bfffcd0e2923f20e34 (diff)
Merge branch 'ptrkrysik/trx' into development
Diffstat (limited to 'python/trx/CMakeLists.txt')
-rw-r--r--python/trx/CMakeLists.txt31
1 files changed, 31 insertions, 0 deletions
diff --git a/python/trx/CMakeLists.txt b/python/trx/CMakeLists.txt
new file mode 100644
index 0000000..c6e3010
--- /dev/null
+++ b/python/trx/CMakeLists.txt
@@ -0,0 +1,31 @@
+# Copyright 2011,2012 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+
+GR_PYTHON_INSTALL(
+ FILES
+ __init__.py
+ udp_link.py
+ ctrl_if.py
+ ctrl_if_bb.py
+ fake_pm.py
+ radio_if.py
+ radio_if_grc.py
+ change_sign_of_dict_elements.py
+ DESTINATION ${GR_PYTHON_DIR}/grgsm/trx
+)