aboutsummaryrefslogtreecommitdiffstats
path: root/python/trx/CMakeLists.txt
diff options
context:
space:
mode:
authorVadim Yanitskiy <axilirator@gmail.com>2017-10-17 07:14:23 +0700
committerPiotr Krysik <ptrkrysik@users.noreply.github.com>2017-11-05 17:33:26 +0100
commiteecab7eaf4516da814c50b269a727c070f0a636e (patch)
tree0c5d8d1d273adb1c3ac31b4106bfbcdcac49bee4 /python/trx/CMakeLists.txt
parent873e44e68d188b5c26621b8ee8fd0c33bf9bd29d (diff)
python/trx: install helper classes as a grgsm submodule
Diffstat (limited to 'python/trx/CMakeLists.txt')
-rw-r--r--python/trx/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/python/trx/CMakeLists.txt b/python/trx/CMakeLists.txt
index a0ad38f..d8e9164 100644
--- a/python/trx/CMakeLists.txt
+++ b/python/trx/CMakeLists.txt
@@ -19,9 +19,10 @@
GR_PYTHON_INSTALL(
FILES
- ctrl_if_bb.py
+ __init__.py
+ udp_link.py
ctrl_if.py
+ ctrl_if_bb.py
fake_pm.py
- radio_if.py
- udp_link.py DESTINATION ${GR_PYTHON_DIR}/grgsm
+ radio_if.py DESTINATION ${GR_PYTHON_DIR}/grgsm/trx
)