aboutsummaryrefslogtreecommitdiffstats
path: root/python/trx/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Krysik <ptrkrysik@gmail.com>2017-09-19 08:04:33 +0200
committerPiotr Krysik <ptrkrysik@gmail.com>2017-09-19 08:04:33 +0200
commit902f4ebaf0785dd410253e5925770dc9c20b8084 (patch)
treed3ec99409df43ac241891e273ac28df573fc4c78 /python/trx/CMakeLists.txt
parentcb04d0dd5098b63f11b00de134634e39349c8149 (diff)
Moved trx utilities from apps subdirectory - the grgsm_trx app need to be updated
Diffstat (limited to 'python/trx/CMakeLists.txt')
-rw-r--r--python/trx/CMakeLists.txt27
1 files changed, 27 insertions, 0 deletions
diff --git a/python/trx/CMakeLists.txt b/python/trx/CMakeLists.txt
new file mode 100644
index 0000000..a0ad38f
--- /dev/null
+++ b/python/trx/CMakeLists.txt
@@ -0,0 +1,27 @@
+# Copyright 2011,2012 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+
+GR_PYTHON_INSTALL(
+ FILES
+ ctrl_if_bb.py
+ ctrl_if.py
+ fake_pm.py
+ radio_if.py
+ udp_link.py DESTINATION ${GR_PYTHON_DIR}/grgsm
+)