aboutsummaryrefslogtreecommitdiffstats
path: root/python/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Krysik <ptrkrysik@gmail.com>2016-01-06 22:21:09 +0100
committerPiotr Krysik <ptrkrysik@gmail.com>2016-01-06 22:21:09 +0100
commit8715da0893b5349f9c2d542807d5f5cd835262f4 (patch)
treeb6876c4065790667b2fb632b57d85d1bdff8bd9e /python/CMakeLists.txt
parente3b652ddf393ab6d6d31131b461ca8820379bdcd (diff)
Fixed all hierarchical blocks in the project
by adding a hier_block class that solves incompatibility between GNU Radio >=3.7.9 and <=3.7.8 and inheriting all hierarchical blocks from it. This commit fixes #135
Diffstat (limited to 'python/CMakeLists.txt')
-rw-r--r--python/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/python/CMakeLists.txt b/python/CMakeLists.txt
index f68100a..04a97c2 100644
--- a/python/CMakeLists.txt
+++ b/python/CMakeLists.txt
@@ -38,7 +38,8 @@ GR_PYTHON_INSTALL(
receiver/fcch_detector.py
receiver/chirpz.py
misc_utils/arfcn.py
- misc_utils/clock_offset_corrector.py DESTINATION ${GR_PYTHON_DIR}/grgsm
+ misc_utils/clock_offset_corrector.py
+ misc_utils/hier_block.py DESTINATION ${GR_PYTHON_DIR}/grgsm
)
########################################################################