aboutsummaryrefslogtreecommitdiffstats
path: root/python/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr K <pkrysik@elka.pw.edu.pl>2014-08-13 19:04:57 +0200
committerPiotr K <pkrysik@elka.pw.edu.pl>2014-08-13 19:04:57 +0200
commit66bb3cdc3137e46436ed18a1c453d59176051158 (patch)
tree8072de4539dccfbabfd8f6b2f5de7ee50e0e20f9 /python/CMakeLists.txt
parentc917af4e3a7c4c66f5b4e2494e1456f41dd12a47 (diff)
Changed directory structure.
Corrected clock_offset_corrector (for some streange and yet unknown reason fractional resampler eats strem tags for some values of sps). (this commit may contain some changes that are not described)
Diffstat (limited to 'python/CMakeLists.txt')
-rw-r--r--python/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/python/CMakeLists.txt b/python/CMakeLists.txt
index 8821d2f..9814406 100644
--- a/python/CMakeLists.txt
+++ b/python/CMakeLists.txt
@@ -31,13 +31,13 @@ endif()
GR_PYTHON_INSTALL(
FILES
__init__.py
- receiver_hier.py
- fcch_burst_tagger.py
- sch_detector.py
- fcch_detector.py
- chirpz.py
- clock_offset_control.py
- clock_offset_corrector.py DESTINATION ${GR_PYTHON_DIR}/gsm
+ receiver/receiver_hier.py
+ receiver/fcch_burst_tagger.py
+ receiver/sch_detector.py
+ receiver/fcch_detector.py
+ receiver/chirpz.py
+ receiver/clock_offset_control.py
+ misc_utils/clock_offset_corrector.py DESTINATION ${GR_PYTHON_DIR}/gsm
)
########################################################################