aboutsummaryrefslogtreecommitdiffstats
path: root/python/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Krysik <ptrkrysik@gmail.com>2016-05-20 12:45:54 +0200
committerPiotr Krysik <ptrkrysik@gmail.com>2016-05-20 12:45:54 +0200
commit773a194c327c89161b3d11e5246dfea04d9b45dc (patch)
treed81ba89769c7a807a4b155b84e8d4bfb3e2bae16 /python/CMakeLists.txt
parentbac8284599e137981f178e8998d6426f011d9dab (diff)
Big change of the universal control channels demapper:
-simplification of the universal demapper, -addition of hierarhical blocks for each of the demappers - so they also look well and readable in python, -addition of helper script for compilation of the demappers.
Diffstat (limited to 'python/CMakeLists.txt')
-rw-r--r--python/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/python/CMakeLists.txt b/python/CMakeLists.txt
index 04a97c2..8fc48de 100644
--- a/python/CMakeLists.txt
+++ b/python/CMakeLists.txt
@@ -31,6 +31,9 @@ endif()
GR_PYTHON_INSTALL(
FILES
__init__.py
+ demapping/gsm_bcch_ccch_demapper.py
+ demapping/gsm_bcch_ccch_sdcch4_demapper.py
+ demapping/gsm_sdcch8_demapper.py
receiver/gsm_input.py
receiver/gsm_wideband_input.py
receiver/fcch_burst_tagger.py