aboutsummaryrefslogtreecommitdiffstats
path: root/python/CMakeLists.txt
diff options
context:
space:
mode:
authorpiotr <Piotr Krysik pkrysik@elka.pw.edu.pl>2014-07-08 23:29:13 +0200
committerpiotr <Piotr Krysik pkrysik@elka.pw.edu.pl>2014-07-08 23:29:13 +0200
commit6b78abc7bde9fafe1559208c16b282096af81a52 (patch)
treecda15df578df890a9118db685b52b84bc3bb3097 /python/CMakeLists.txt
parent501c51e51aabe31a62e5c41572c35a174ae8b9fd (diff)
Added new blocks written in python for new experimental gsm receiver.
FCCH burst tagger is element of hierarchical block - FCCH detector that adds tags after every detected FCCH burst. The value of each tag is a frequency offset estimate. SCH detector waits for tags from FCCH detector which are used to find SCH burst position. It is unfinished.
Diffstat (limited to 'python/CMakeLists.txt')
-rw-r--r--python/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/python/CMakeLists.txt b/python/CMakeLists.txt
index 8640d73..2c76806 100644
--- a/python/CMakeLists.txt
+++ b/python/CMakeLists.txt
@@ -31,7 +31,10 @@ endif()
GR_PYTHON_INSTALL(
FILES
__init__.py
- receiver_hier.py DESTINATION ${GR_PYTHON_DIR}/gsm
+ receiver_hier.py
+ fcch_burst_tagger.py
+ sch_detector.py
+ fcch_detector.py DESTINATION ${GR_PYTHON_DIR}/gsm
)
########################################################################