aboutsummaryrefslogtreecommitdiffstats
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Krysik <ptrkrysik@gmail.com>2016-09-28 11:53:26 +0200
committerPiotr Krysik <ptrkrysik@gmail.com>2016-09-28 11:53:26 +0200
commitb516e6dcdb758d0b8ba513dbfe812d6e1ed4a0e5 (patch)
tree1fdc159584c23841325ddb3d6e4763a9d6af6b47 /lib/CMakeLists.txt
parent679a9bd874685bcc95776e85ef0b78350d49008f (diff)
Moved control channels decoder to libosmocore implementation
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 660bbfd..03903f8 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -71,7 +71,7 @@ list(APPEND grgsm_sources
add_library(grgsm SHARED ${grgsm_sources})
-target_link_libraries(grgsm ${Boost_LIBRARIES} ${GNURADIO_ALL_LIBRARIES} ${VOLK_LIBRARIES} ${LIBOSMOCORE_LIBRARIES}
+target_link_libraries(grgsm ${Boost_LIBRARIES} ${GNURADIO_ALL_LIBRARIES} ${VOLK_LIBRARIES} ${LIBOSMOCORE_LIBRARIES} ${LIBOSMOCODING_LIBRARIES}
# libraries required by plotting.h - have troubles to be installed by pybombs
# boost_iostreams
# boost_system