aboutsummaryrefslogtreecommitdiffstats
path: root/include/grgsm/CMakeLists.txt
diff options
context:
space:
mode:
authorptrkrysik <ptrkrysik@gmail.com>2015-05-08 08:59:17 +0200
committerptrkrysik <ptrkrysik@gmail.com>2015-05-08 08:59:17 +0200
commita25b8305524e4eb05daff1d283a58ca6aaf2e6a9 (patch)
treec15ac21ea4e5ad99f7d8783ddfc42cbcf8b1b100 /include/grgsm/CMakeLists.txt
parenta33f3d82ed565719645286ff4fd805d2a0e9cfc7 (diff)
Changes in buildsystem bringing back capability to quickly add new blocks with use of gr_modool.
Diffstat (limited to 'include/grgsm/CMakeLists.txt')
-rw-r--r--include/grgsm/CMakeLists.txt12
1 files changed, 7 insertions, 5 deletions
diff --git a/include/grgsm/CMakeLists.txt b/include/grgsm/CMakeLists.txt
index 6df01d7..fd44c54 100644
--- a/include/grgsm/CMakeLists.txt
+++ b/include/grgsm/CMakeLists.txt
@@ -20,14 +20,16 @@
########################################################################
# Install public header files
########################################################################
+install(FILES
+ plotting.hpp
+ api.h
+ gsmtap.h
+ DESTINATION include/grgsm
+)
+
add_subdirectory(decoding)
add_subdirectory(decryption)
add_subdirectory(demapping)
add_subdirectory(receiver)
add_subdirectory(misc_utils)
-install(FILES
- plotting.hpp
- api.h
- gsmtap.h DESTINATION include/grgsm
-)