aboutsummaryrefslogtreecommitdiffstats
path: root/grc/CMakeLists.txt
diff options
context:
space:
mode:
authorpiotr <Piotr Krysik pkrysik@elka.pw.edu.pl>2014-02-04 17:57:25 +0100
committerpiotr <Piotr Krysik pkrysik@elka.pw.edu.pl>2014-02-04 17:57:25 +0100
commit437f5467a12ceddbc93a88f704697bd024378959 (patch)
tree68fb7a5ca2d4e72358c3444156072392a9fe627f /grc/CMakeLists.txt
Initial commit - gsm-receiver with removed quick hacks
Diffstat (limited to 'grc/CMakeLists.txt')
-rw-r--r--grc/CMakeLists.txt23
1 files changed, 23 insertions, 0 deletions
diff --git a/grc/CMakeLists.txt b/grc/CMakeLists.txt
new file mode 100644
index 0000000..c3f7dea
--- /dev/null
+++ b/grc/CMakeLists.txt
@@ -0,0 +1,23 @@
+# Copyright 2011 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+
+install(FILES
+ gsm_receiver.xml
+ gsm_receiver_hier.xml DESTINATION share/gnuradio/grc/blocks
+)