aboutsummaryrefslogtreecommitdiffstats
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
authorptrkrysik <ptrkrysik@gmail.com>2014-11-26 23:43:47 +0100
committerptrkrysik <ptrkrysik@gmail.com>2014-11-26 23:43:47 +0100
commita41d79c8a306ff3be76a157822549d65186888a8 (patch)
tree66e94cba2804d3bd07786f9787a053b759813c8c /apps/CMakeLists.txt
parente5d1775ee556296093a26e8c99d4d83ab1e71462 (diff)
Removed automatic compilation of grc apps to python as it fails too often to be worth it.
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
index 4a88287..a3fbed1 100644
--- a/apps/CMakeLists.txt
+++ b/apps/CMakeLists.txt
@@ -19,12 +19,10 @@
include(GrPython)
-GRCC( airprobe_file.grc airprobe_rtlsdr.grc airprobe_usrp.grc ${CMAKE_CURRENT_BINARY_DIR} )
+#GRCC( airprobe_file.grc airprobe_rtlsdr.grc airprobe_usrp.grc ${CMAKE_CURRENT_BINARY_DIR} ) #PK: removed untill I figure out how to do this correctly
GR_PYTHON_INSTALL(
PROGRAMS
- ${PYFILES}
+# ${PYFILES}
DESTINATION bin
)
-
-