aboutsummaryrefslogtreecommitdiffstats
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Krysik <ptrkrysik@gmail.com>2015-08-17 14:19:59 +0200
committerPiotr Krysik <ptrkrysik@gmail.com>2015-08-17 14:19:59 +0200
commitca25ca9037fc56091b386963a044961d65b7ed9a (patch)
tree6537a933bdf1d9860c37a4a46a15bce761b16898 /apps/CMakeLists.txt
parent522275ebc0fbcb2c90cce2a5a090a80dc3d478c3 (diff)
Correcting installation of python apps
to ${INSTALL_PREFIX}/bin directory
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
index 99f67b8..54b3979 100644
--- a/apps/CMakeLists.txt
+++ b/apps/CMakeLists.txt
@@ -40,8 +40,10 @@ ADD_CUSTOM_COMMAND(
WORKING_DIRECTORY ${APPS_DIR}
)
+
GR_PYTHON_INSTALL(
- airprobe_file.py
- airprobe_rtlsdr.py
+ PROGRAMS
+ ${CMAKE_CURRENT_BINARY_DIR}/airprobe_file.py
+ ${CMAKE_CURRENT_BINARY_DIR}/airprobe_rtlsdr.py
DESTINATION bin
)