aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Krysik <ptrkrysik@gmail.com>2018-06-18 14:53:59 +0200
committerPiotr Krysik <pkrysik@elka.pw.edu.pl>2018-06-18 15:13:13 +0200
commitc711e97af1ea29179c04d8bbbead523c3c2421f4 (patch)
tree4e33cfe5458f0b7f81a441cd07dec0383665a370 /CMakeLists.txt
parent9b5519db84548040a2bda7a8939c1f894843f879 (diff)
Separating libosmogsm from the rest
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ca71fff..f032206 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -139,6 +139,7 @@ find_package(CppUnit)
find_package(Libosmocore)
find_package(Libosmocodec)
find_package(Libosmocoding)
+find_package(Libosmogsm)
if(NOT PKG_CONFIG_FOUND)
message(FATAL_ERROR "pkg-config is required to compile gr-gsm")