aboutsummaryrefslogtreecommitdiffstats
path: root/debian-stretch-build
diff options
context:
space:
mode:
authorHarald Welte <laforge@gnumonks.org>2019-04-17 09:10:48 +0200
committerHarald Welte <laforge@gnumonks.org>2019-04-17 09:10:48 +0200
commit6657ba7889fd82db6c141ab65fc36da15c36b4f0 (patch)
tree1df1abfec67c1750d84c767ec3b6241be324dde1 /debian-stretch-build
parentbdfb823f05fb217112210c885a5c834bd881fe6b (diff)
Use ftp.debian.org as a "blind workaround" for trouble with ftp.de
We get a lot of build failures recently like this: Step 3/4 : ADD http://ftp.de.debian.org/debian/dists/stretch/Release /tmp/Release ADD failed: Get http://ftp.de.debian.org/debian/dists/stretch/Release: dial tcp 141.76.2.4:80: i/o timeout ../make/Makefile:44: recipe for target 'docker-build' failed make: *** [docker-build] Error 1 make: Leaving directory '<https://jenkins.osmocom.org/jenkins/job/ttcn3-sip-test/ws/debian-stretch-build'> + exit 1 Let's hope that this works around the connectivity problems with ftp.de.debian.org Change-Id: I5a0eb058d95372c44fce042de90c4127a3021a93
Diffstat (limited to 'debian-stretch-build')
-rw-r--r--debian-stretch-build/Dockerfile2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian-stretch-build/Dockerfile b/debian-stretch-build/Dockerfile
index d4dcc39..e262d86 100644
--- a/debian-stretch-build/Dockerfile
+++ b/debian-stretch-build/Dockerfile
@@ -2,7 +2,7 @@ FROM debian:stretch
MAINTAINER Harald Welte <laforge@gnumonks.org>
-ADD http://ftp.de.debian.org/debian/dists/stretch/Release /tmp/Release
+ADD http://ftp.debian.org/debian/dists/stretch/Release /tmp/Release
RUN apt-get update && \
apt-get upgrade -y && \
apt-get install -y --no-install-recommends \