summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorPatrick McHardy <kaber@trash.net>2013-04-01 12:13:36 +0200
committerPatrick McHardy <kaber@trash.net>2013-04-01 12:13:36 +0200
commit660297a3dc59a3c9385de05af46d46a909ab3a39 (patch)
treee87b53e45c50b52afa0858b72732148f9f8b4efc /configure.ac
parentcf705660fea7612a5f1f40f98d5dab9975dfa5eb (diff)
build: convert build to libnl3HEADmaster
This patch converts libdect to build with libnl3. Older libnl versions will not work anymore, to fix this the build system will be converted to automake and pkgconfig soon. Signed-off-by: Patrick McHardy <kaber@trash.net>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index a3e71d0..08d216f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -36,8 +36,8 @@ AC_ARG_ENABLE([doc],
AC_CHECK_LIB([nl], [nl_socket_alloc], ,
[AC_MSG_ERROR([No suitable version of libnl found])])
-AC_CHECK_LIB([nl-dect], [nl_dect_cluster_alloc], ,
- [AC_MSG_ERROR([No suitable version of libnl-dect found])])
+AC_CHECK_LIB([nl-dect-3], [nl_dect_cluster_alloc], ,
+ [AC_MSG_ERROR([No suitable version of libnl-dect-3 found])])
AC_CHECK_LIB([ev], [event_init],
[EVENTLIB="-lev"],