aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 10 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 4a87657c6..60757bb4b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -193,7 +193,17 @@ __EOL__
])
if test "x${ac_cv_path_BISON2}" = "x" ; then
BISON=:
+ PBX_BISON=0
+else
+ PBX_BISON=1
+fi
+AC_SUBST(PBX_BISON)
+if test "x${FLEX}" = "x:" ; then
+ PBX_FLEX=0
+else
+ PBX_FLEX=1
fi
+AC_SUBST(PBX_FLEX)
AC_CHECK_TOOL([SOXMIX], [soxmix], [:])
if test "${SOXMIX}" != ":" ; then