aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 8846c476e..ea8c14335 100644
--- a/configure.ac
+++ b/configure.ac
@@ -128,6 +128,8 @@ AC_PROG_LN_S
AC_PROG_RANLIB
AST_CHECK_GNU_MAKE
+AC_PATH_TOOL([STRIP], [strip], :)
+
GNU_LD=0
if test "x$with_gnu_ld" = "xyes" ; then
GNU_LD=1
@@ -144,7 +146,6 @@ AC_PATH_PROG([DIRNAME], [dirname], :)
AC_PATH_PROG([SHELL], [sh], :)
AC_PATH_PROG([LN], [ln], :)
AC_PATH_PROG([DOT], [dot], :)
-AC_PATH_PROG([STRIP], [strip], :)
AC_PATH_PROG([WGET], [wget], :)
if test "${WGET}" != ":" ; then
DOWNLOAD=${WGET}