aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 237a137c9..97ae1d07b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -655,9 +655,9 @@ AST_EXT_LIB([termcap], [tgetent], [], [TERMCAP], [Termcap])
AST_EXT_LIB([tinfo], [tgetent], [], [TINFO], [Term Info])
if test "${PBX_OSTYPE}" = "Linux" ; then
- AST_EXT_LIB([tonezone], [tone_zone_find], [tonezone.h], [TONEZONE], [tonezone])
+ AST_EXT_LIB([tonezone], [tone_zone_find], [zaptel/tonezone.h], [TONEZONE], [tonezone])
else
- AST_EXT_LIB([tonezone], [tone_zone_find], [tonezone.h], [TONEZONE], [tonezone], [-lm])
+ AST_EXT_LIB([tonezone], [tone_zone_find], [zaptel/tonezone.h], [TONEZONE], [tonezone], [-lm])
fi
AST_EXT_LIB([vorbis], [vorbis_info_init], [vorbis/codec.h], [VORBIS], [Vorbis], [-lm -lvorbisenc])
@@ -753,7 +753,7 @@ if test "${USE_ZAPTEL}" != "no"; then
AC_COMPILE_IFELSE(
[
AC_LANG_PROGRAM(
- [#include <zaptel.h>],
+ [#include <zaptel/zaptel.h>],
[struct zt_transcode_header test;])
],
[ AC_MSG_RESULT(yes)