aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac28
1 files changed, 14 insertions, 14 deletions
diff --git a/configure.ac b/configure.ac
index 883198f1c..82a7d4ec2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -414,20 +414,20 @@ AC_MSG_RESULT(no)
AST_C_DEFINE_CHECK([PTHREAD_RECURSIVE_MUTEX_INITIALIZER_NP], [PTHREAD_RECURSIVE_MUTEX_INITIALIZER_NP], [pthread.h])
-if test "${cross_compiling}" = "no";
-then
-AC_MSG_CHECKING(for working epoll support)
-AC_LINK_IFELSE(
-AC_LANG_PROGRAM([#include <sys/epoll.h>], [int res = epoll_create(10);
- if (res < 0)
- return 1;
- close (res);
- return 0;]),
-AC_MSG_RESULT(yes)
-AC_DEFINE([HAVE_EPOLL], 1, [Define to 1 if your system has working epoll support.]),
-AC_MSG_RESULT(no)
-)
-fi
+#if test "${cross_compiling}" = "no";
+#then
+#AC_MSG_CHECKING(for working epoll support)
+#AC_LINK_IFELSE(
+#AC_LANG_PROGRAM([#include <sys/epoll.h>], [int res = epoll_create(10);
+# if (res < 0)
+# return 1;
+# close (res);
+# return 0;]),
+#AC_MSG_RESULT(yes)
+#AC_DEFINE([HAVE_EPOLL], 1, [Define to 1 if your system has working epoll support.]),
+#AC_MSG_RESULT(no)
+#)
+#fi
AC_MSG_CHECKING(for compiler atomic operations)
AC_LINK_IFELSE(