aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 2 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 9edb685a1..8f1d95c0d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2,11 +2,7 @@
AC_PREREQ(2.60)
-m4_define([PBX_VERSION],
- m4_bpatsubst(m4_esyscmd([build_tools/make_version .]),
- [\([0-9.]*\)\(\w\|\W\)*],
- [\1]))
-AC_INIT(asterisk, PBX_VERSION, www.asterisk.org)
+AC_INIT(asterisk, 1.4, www.asterisk.org)
# cross-compile macros
AC_CANONICAL_BUILD
@@ -136,6 +132,7 @@ if test "x$with_gnu_ld" = "xyes" ; then
fi
AC_SUBST(GNU_LD)
+AC_PATH_PROG([AWK], [awk], :)
AC_PATH_PROG([GREP], [grep], :)
AC_PATH_PROG([FIND], [find], :)
AC_PATH_PROG([COMPRESS], [compress], :)