aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 03b34a803..fd166fc88 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1026,7 +1026,7 @@ if test "${USE_ZAPTEL}" != "no"; then
fi
if test "${PBX_ZAPTEL}" = 1; then
- AC_MSG_CHECKING(for ZT_TONE_DTMF_BASE in zaptel/zaptel.h)
+ AC_MSG_CHECKING(for ZT_EVENT_REMOVED in zaptel/zaptel.h)
saved_cppflags="${CPPFLAGS}"
if test "x${ZAPTEL_DIR}" != "x"; then
CPPFLAGS="${CPPFLAGS} -I${ZAPTEL_DIR}/include"
@@ -1035,7 +1035,7 @@ if test "${PBX_ZAPTEL}" = 1; then
[
AC_LANG_PROGRAM(
[#include <zaptel/zaptel.h>],
- [int foo = ZT_TONE_DTMF_BASE;])
+ [int foo = ZT_EVENT_REMOVED;])
],
[ AC_MSG_RESULT(yes)
ac_cv_zaptel_vldtmf="yes"