aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index f417ace05..514b07ada 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1419,7 +1419,10 @@ if test "${host_os}" != "linux-gnu" ; then
tonezone_extra="-lm"
fi
-# new tonezone, version 1.4.0
+if test "x${DAHDI_DIR}" != "x"; then
+ tonezone_extra="${tonezone_extra} -I${DAHDI_DIR}/include"
+fi
+
AST_EXT_LIB_CHECK([TONEZONE], [tonezone], [tone_zone_find], [dahdi/tonezone.h], [${tonezone_extra}])
AST_EXT_LIB_CHECK([USB], [usb], [usb_init], [usb.h], [])