aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 3ef98459c..e0f2e9d09 100644
--- a/configure.ac
+++ b/configure.ac
@@ -600,7 +600,7 @@ AST_EXT_LIB_CHECK([STRTOD], [c], [strtod], [stdlib.h])
AST_EXT_LIB_CHECK([FLOOR], [m], [floor])
AST_EXT_LIB_CHECK([CEIL], [m], [ceil])
-AST_C_COMPILE_CHECK([GETIFADDRS], [struct ifaddrs *p; getifaddrs(&p)], [ifaddrs.h])
+AST_C_COMPILE_CHECK([GETIFADDRS], [struct ifaddrs *p; getifaddrs(&p)], [ifaddrs.h], , [getifaddrs() support])
GSM_INTERNAL="yes"
AC_SUBST(GSM_INTERNAL)
@@ -1301,7 +1301,7 @@ AST_C_COMPILE_CHECK([SPANDSP], [
#if SPANDSP_RELEASE_DATE < 20080516
#error "spandsp 0.0.5 or greater is required"
#endif
- ], [spandsp/version.h])
+ ], [spandsp/version.h], , [minimum version of SpanDSP])
if test "x${PBX_SPANDSP}" = "x1" ; then
# We found the correct version in the header, now let's make sure it links