aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 49ec5c433..aa0c1f3dc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1606,7 +1606,7 @@ elif test "x$CURSES_LIB" != "x" ; then
elif test "x$NCURSES_LIB" != "x" ; then
EDITLINE_LIB="$NCURSES_LIB"
else
- AC_MSG_ERROR(*** termcap support not found)
+ AC_MSG_ERROR([*** termcap support not found (on modern systems, this typically means libncurses5-dev is missing)])
fi
AC_SUBST(EDITLINE_LIB)