aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorrussell <russell@f38db490-d61c-443f-a65b-d21fe96a405b>2007-03-02 23:03:01 +0000
committerrussell <russell@f38db490-d61c-443f-a65b-d21fe96a405b>2007-03-02 23:03:01 +0000
commit0cec64ecefbe4bc4e34695e429c70ec37531e530 (patch)
tree39a464c068803d74e9355c3cce224c03391c76c4 /configure.ac
parentb691db49520034e579643d9984c8f0baeebdc403 (diff)
Update the check that is used to determine whether zaptel transcoder support
is present. The interface has changed. git-svn-id: http://svn.digium.com/svn/asterisk/branches/1.4@57556 f38db490-d61c-443f-a65b-d21fe96a405b
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 0c51fb046..03b34a803 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1048,7 +1048,7 @@ if test "${PBX_ZAPTEL}" = 1; then
if test "${ac_cv_zaptel_vldtmf}" = "yes"; then
PBX_ZAPTEL_VLDTMF=1
fi
- AC_MSG_CHECKING(for ZT_TCOP_TRANSCODE in zaptel/zaptel.h)
+ AC_MSG_CHECKING(for ZT_TCOP_ALLOCATE in zaptel/zaptel.h)
saved_cppflags="${CPPFLAGS}"
if test "x${ZAPTEL_DIR}" != "x"; then
CPPFLAGS="${CPPFLAGS} -I${ZAPTEL_DIR}/include"
@@ -1057,7 +1057,7 @@ if test "${PBX_ZAPTEL}" = 1; then
[
AC_LANG_PROGRAM(
[#include <zaptel/zaptel.h>],
- [int foo = ZT_TCOP_TRANSCODE;])
+ [int foo = ZT_TCOP_ALLOCATE;])
],
[ AC_MSG_RESULT(yes)
ac_cv_zaptel_transcode="yes"