aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorkpfleming <kpfleming@f38db490-d61c-443f-a65b-d21fe96a405b>2006-07-05 16:44:41 +0000
committerkpfleming <kpfleming@f38db490-d61c-443f-a65b-d21fe96a405b>2006-07-05 16:44:41 +0000
commitcda33c11a8c30832c9ae4bd8967d9be281ff833c (patch)
tree2d35683f80e910d59944625391d540e38ca367b9 /configure.ac
parenta5dad1e7ca65856c804b7591687af625b6c6830b (diff)
prepare Asterisk for new zaptel.h/tonezone.h installation locations
git-svn-id: http://svn.digium.com/svn/asterisk/trunk@37027 f38db490-d61c-443f-a65b-d21fe96a405b
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 237a137c9..97ae1d07b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -655,9 +655,9 @@ AST_EXT_LIB([termcap], [tgetent], [], [TERMCAP], [Termcap])
AST_EXT_LIB([tinfo], [tgetent], [], [TINFO], [Term Info])
if test "${PBX_OSTYPE}" = "Linux" ; then
- AST_EXT_LIB([tonezone], [tone_zone_find], [tonezone.h], [TONEZONE], [tonezone])
+ AST_EXT_LIB([tonezone], [tone_zone_find], [zaptel/tonezone.h], [TONEZONE], [tonezone])
else
- AST_EXT_LIB([tonezone], [tone_zone_find], [tonezone.h], [TONEZONE], [tonezone], [-lm])
+ AST_EXT_LIB([tonezone], [tone_zone_find], [zaptel/tonezone.h], [TONEZONE], [tonezone], [-lm])
fi
AST_EXT_LIB([vorbis], [vorbis_info_init], [vorbis/codec.h], [VORBIS], [Vorbis], [-lm -lvorbisenc])
@@ -753,7 +753,7 @@ if test "${USE_ZAPTEL}" != "no"; then
AC_COMPILE_IFELSE(
[
AC_LANG_PROGRAM(
- [#include <zaptel.h>],
+ [#include <zaptel/zaptel.h>],
[struct zt_transcode_header test;])
],
[ AC_MSG_RESULT(yes)