aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorqwell <qwell@f38db490-d61c-443f-a65b-d21fe96a405b>2006-09-18 23:37:25 +0000
committerqwell <qwell@f38db490-d61c-443f-a65b-d21fe96a405b>2006-09-18 23:37:25 +0000
commit360679cc3cede66499f631ff5062ecc96e30965a (patch)
treeef21441ab6e67095b098a22b566cf41feafa3478 /configure.ac
parentc37364c1a8f6ece02acd67413b3ff755b4a57526 (diff)
This was silly. Nowhere else do we use [ or [[
git-svn-id: http://svn.digium.com/svn/asterisk/trunk@43244 f38db490-d61c-443f-a65b-d21fe96a405b
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac19
1 files changed, 5 insertions, 14 deletions
diff --git a/configure.ac b/configure.ac
index f6c066802..c5988b406 100644
--- a/configure.ac
+++ b/configure.ac
@@ -960,20 +960,11 @@ PBX_CURL=0
AC_PATH_TOOL([CURL], [curl-config], No)
if test ! x"${CURL}" = xNo; then
# check for version
- if test "${host_os}" = "SunOS"; then
- if [[ 0x`curl-config --vernum` -ge 0x70907 ]]; then
- CURL_INCLUDE=$(${CURL} --cflags)
- CURL_LIB=$(${CURL} --libs)
- PBX_CURL=1
- AC_DEFINE([HAVE_CURL], 1, [Define if your system has the curl libraries.])
- fi
- else
- if [[[ 0x`curl-config --vernum` -ge 0x70907 ]]]; then
- CURL_INCLUDE=$(${CURL} --cflags)
- CURL_LIB=$(${CURL} --libs)
- PBX_CURL=1
- AC_DEFINE([HAVE_CURL], 1, [Define if your system has the curl libraries.])
- fi
+ if test 0x`curl-config --vernum` -ge 0x70907 ; then
+ CURL_INCLUDE=$(${CURL} --cflags)
+ CURL_LIB=$(${CURL} --libs)
+ PBX_CURL=1
+ AC_DEFINE([HAVE_CURL], 1, [Define if your system has the curl libraries.])
fi
fi
AC_SUBST(PBX_CURL)