aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorrussell <russell@f38db490-d61c-443f-a65b-d21fe96a405b>2007-06-30 16:50:40 +0000
committerrussell <russell@f38db490-d61c-443f-a65b-d21fe96a405b>2007-06-30 16:50:40 +0000
commitaac18414b239e5b5d966f8cdc11bbbb09fe7b1ff (patch)
tree3c6a35bcfd66f9501d7cd8f660deeb11959456a7 /configure.ac
parentf7caee1a45a3ff45a394a63ac1b6d65a5873d8b3 (diff)
Tweak the configure script so that error output isn't spewed to the console
when searching for GTK2 libs, and they aren't found. git-svn-id: http://svn.digium.com/svn/asterisk/branches/1.4@72766 f38db490-d61c-443f-a65b-d21fe96a405b
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2cbb48a27..f619a853e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1131,7 +1131,7 @@ AC_SUBST(GTK_LIB)
PBX_GTK2=0
AC_CHECK_TOOL(PKGCONFIG, pkg-config, No)
if test ! "x${PKGCONFIG}" = xNo; then
- GTK2_INCLUDE=$(${PKGCONFIG} gtk+-2.0 --cflags)
+ GTK2_INCLUDE=$(${PKGCONFIG} gtk+-2.0 --cflags 2>/dev/null)
GTK2_LIB=$(${PKGCONFIG} gtk+-2.0 --libs)
PBX_GTK2=1
AC_DEFINE([HAVE_GTK2], 1, [Define if your system has the GTK2 libraries.])