aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorkpfleming <kpfleming@f38db490-d61c-443f-a65b-d21fe96a405b>2009-06-16 19:28:32 +0000
committerkpfleming <kpfleming@f38db490-d61c-443f-a65b-d21fe96a405b>2009-06-16 19:28:32 +0000
commit8f319dc1f4a7a11225a59af6a8b2574f89a14d83 (patch)
treeb9f8db030bf256bd30e39bf19ef9e23b27c11257 /configure.ac
parentff28797738d0d8b62495cfc0b3fe37c4f9f5bc3a (diff)
Merged revisions 201090 via svnmerge from
https://origsvn.digium.com/svn/asterisk/trunk ........ r201090 | kpfleming | 2009-06-16 14:27:12 -0500 (Tue, 16 Jun 2009) | 5 lines Another minor fix to compiler attribute checking. Defaulting to 'static' for the function scope was bad... so remove it. ........ git-svn-id: http://svn.digium.com/svn/asterisk/branches/1.6.2@201092 f38db490-d61c-443f-a65b-d21fe96a405b
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 8a8020dbc..a73d68b6c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -513,7 +513,7 @@ AST_GCC_ATTRIBUTE(deprecated)
AST_GCC_ATTRIBUTE(sentinel)
AST_GCC_ATTRIBUTE(warn_unused_result)
AST_GCC_ATTRIBUTE(weak)
-AST_GCC_ATTRIBUTE(weak_import, , "")
+AST_GCC_ATTRIBUTE(weak_import)
AST_GCC_ATTRIBUTE(alias, [alias("foo")])
AC_MSG_CHECKING(for -ffunction-sections support)