aboutsummaryrefslogtreecommitdiffstats
path: root/tests/patching/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/patching/Makefile.am')
-rw-r--r--tests/patching/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/patching/Makefile.am b/tests/patching/Makefile.am
index d99a55a..8418806 100644
--- a/tests/patching/Makefile.am
+++ b/tests/patching/Makefile.am
@@ -1,8 +1,8 @@
-INCLUDES = $(all_includes) -I$(top_srcdir)/include $(LAFORGE_CFLAGS) -Wall
+INCLUDES = $(all_includes) -I$(top_srcdir)/include $(LIBOSMOCORE_CFLAGS) $(LIBOSMOSCCP_CFLAGS) -Wall
noinst_PROGRAMS = patching_test
patching_test_SOURCES = patching_test.c $(top_srcdir)/src/bss_patch.c \
$(top_srcdir)/src/openbsc_nat/tlv_parser.c \
$(top_srcdir)/src/openbsc_nat/bssap.c
-patching_test_LDADD = $(LAFORGE_LIBS) $(SCCP_LIBS)
+patching_test_LDADD = $(LIBOSMOCORE_LIBS) $(LIBOSMOSCCP_LIBS)