aboutsummaryrefslogtreecommitdiffstats
path: root/tests/mgcp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/mgcp/Makefile.am')
-rw-r--r--tests/mgcp/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/mgcp/Makefile.am b/tests/mgcp/Makefile.am
index 008979b..e4aee29 100644
--- a/tests/mgcp/Makefile.am
+++ b/tests/mgcp/Makefile.am
@@ -4,5 +4,8 @@ noinst_PROGRAMS = mgcp_patch_test
EXTRA_DIST = mgcp_patch_test.ok
-mgcp_patch_test_SOURCES = mgcp_patch_test.c $(top_srcdir)/src/mgcp_patch.c
+mgcp_patch_test_SOURCES = mgcp_patch_test.c $(top_srcdir)/src/mgcp_patch.c \
+ $(top_srcdir)/src/mgcp/mgcp_protocol.c \
+ $(top_srcdir)/src/mgcp/mgcp_network.c \
+ $(top_srcdir)/src/debug.c
mgcp_patch_test_LDADD = $(LIBOSMOCORE_LIBS)