aboutsummaryrefslogtreecommitdiffstats
path: root/tests/dtmf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/dtmf/Makefile.am')
-rw-r--r--tests/dtmf/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/dtmf/Makefile.am b/tests/dtmf/Makefile.am
new file mode 100644
index 0000000..4241120
--- /dev/null
+++ b/tests/dtmf/Makefile.am
@@ -0,0 +1,8 @@
+INCLUDES = $(all_includes) -I$(top_srcdir)/include
+AM_CFLAGS=-Wall $(LIBOSMOCORE_CFLAGS)
+noinst_PROGRAMS = dtmf_test
+
+EXTRA_DIST = dtmf_test.ok
+
+dtmf_test_SOURCES = dtmf_test.c $(top_srcdir)/src/dtmf_scheduler.c
+dtmf_test_LDADD = $(LIBOSMOCORE_LIBS)