aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <zecke@selfish.org>2011-12-04 23:29:46 +0100
committerHolger Hans Peter Freyther <zecke@selfish.org>2011-12-04 23:29:46 +0100
commitf3e9ad01c1393d6db5bcb1dcaf3f433e7f50aec1 (patch)
tree0a208808c2385cc5136edf17efa09c649b27dc9e /tests/Makefile.am
parentd87ef3bc669968cd2ee6188ce249571d59e3577b (diff)
tests: Remove the copy of the 'missing' and use the $(top_srcdir) one
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 17b9cdb..6efc649 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -18,7 +18,7 @@ $(srcdir)/package.m4: $(top_srcdir)/configure.ac
echo ' [$(PACKAGE_URL)])'; \
} >'$(srcdir)/package.m4'
-EXTRA_DIST = testsuite.at $(srcdir)/package.m4 $(TESTSUITE) missing
+EXTRA_DIST = testsuite.at $(srcdir)/package.m4 $(TESTSUITE)
TESTSUITE = $(srcdir)/testsuite
check-local: atconfig $(TESTSUITE)
@@ -33,7 +33,7 @@ clean-local:
$(SHELL) '$(TESTSUITE)' --clean
$(RM) -f atconfig
-AUTOM4TE = $(SHELL) $(srcdir)/missing --run autom4te
+AUTOM4TE = $(SHELL) $(top_srcdir)/missing --run autom4te
AUTOTEST = $(AUTOM4TE) --language=autotest
$(TESTSUITE): $(srcdir)/testsuite.at $(srcdir)/package.m4
$(AUTOTEST) -I '$(srcdir)' -o $@.tmp $@.at