aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <zecke@selfish.org>2010-09-30 17:45:12 +0800
committerHolger Hans Peter Freyther <zecke@selfish.org>2010-09-30 17:45:12 +0800
commit47765719898539bd9c1be02825283ae1fc1a6108 (patch)
tree80906b5be7c6f253c13a2f9d01ffca1528b3be57 /src/Makefile.am
parent35948551fd07441af1fa3a9d4985b08fdbdc7a33 (diff)
bsc_ussd: Add a dummy USSD module...used for welcome SMS
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 186c97e..e420387 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -10,7 +10,7 @@ mgcp_mgw_LDADD = $(LAFORGE_LIBS) $(NEXUSWARE_C7_LIBS) $(NEXUSWARE_UNIPORTE_LIBS)
$(LIBOSMOVTY_LIBS) $(LIBOSMOCORE_LIBS) -lpthread
cellmgr_ng_SOURCES = main.c mtp_layer3.c thread.c input/ipaccess.c pcap.c \
- bss_patch.c bssap_sccp.c bsc_sccp.c \
+ bss_patch.c bssap_sccp.c bsc_sccp.c bsc_ussd.c \
msc_conn.c link_udp.c snmp_mtp.c debug.c vty_interface.c
cellmgr_ng_LDADD = $(LIBOSMOCORE_LIBS) $(LIBOSMOSCCP_LIBS) $(LIBOSMOVTY_LIBS) $(NEXUSWARE_C7_LIBS) \
-lpthread -lnetsnmp -lcrypto