aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <zecke@selfish.org>2011-02-22 16:00:36 +0100
committerHolger Hans Peter Freyther <zecke@selfish.org>2011-02-22 21:05:59 +0100
commit2917644d503b706f0df5cf7228fc284a79436e31 (patch)
treea6db12195e6328430d179e76c76e2057c0395b9c /src/Makefile.am
parent318e830463596dca396d2a99add7100926c1eb78 (diff)
vty: Move the actual commands into a new file in preparation
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 066ea91..3b6301a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -11,13 +11,15 @@ mgcp_mgw_LDADD = $(LAFORGE_LIBS) $(NEXUSWARE_C7_LIBS) $(NEXUSWARE_UNIPORTE_LIBS)
cellmgr_ng_SOURCES = main.c mtp_layer3.c thread.c input/ipaccess.c pcap.c \
bss_patch.c bssap_sccp.c bsc_sccp.c bsc_ussd.c links.c \
- msc_conn.c link_udp.c snmp_mtp.c debug.c vty_interface.c isup.c \
- mtp_link.c counter.c sccp_state.c bsc.c ss7_application.c
+ msc_conn.c link_udp.c snmp_mtp.c debug.c isup.c \
+ mtp_link.c counter.c sccp_state.c bsc.c ss7_application.c \
+ vty_interface.c vty_interface_cmds.c
cellmgr_ng_LDADD = $(LIBOSMOCORE_LIBS) $(LIBOSMOSCCP_LIBS) $(LIBOSMOVTY_LIBS) $(NEXUSWARE_C7_LIBS) \
-lpthread -lnetsnmp -lcrypto
osmo_stp_SOURCES = main_stp.c mtp_layer3.c thread.c pcap.c link_udp.c snmp_mtp.c \
- debug.c vty_interface.c links.c isup.c sctp_m2ua.c \
- mtp_link.c counter.c bsc.c ss7_application.c
+ debug.c links.c isup.c sctp_m2ua.c \
+ mtp_link.c counter.c bsc.c ss7_application.c \
+ vty_interface.c vty_interface_cmds.c
osmo_stp_LDADD = $(LIBOSMOCORE_LIBS) $(LIBOSMOSCCP_LIBS) $(LIBOSMOVTY_LIBS) $(NEXUSWARE_C7_LIBS) \
-lpthread -lnetsnmp -lcrypto -lm2ua -lsctp