aboutsummaryrefslogtreecommitdiffstats
path: root/asn1c/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'asn1c/tests/Makefile.am')
-rw-r--r--asn1c/tests/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/asn1c/tests/Makefile.am b/asn1c/tests/Makefile.am
new file mode 100644
index 00000000..91dc54d3
--- /dev/null
+++ b/asn1c/tests/Makefile.am
@@ -0,0 +1,10 @@
+
+check_SCRIPTS = ./check-assembly.sh
+
+TESTS_ENVIRONMENT= ./check-assembly.sh
+TESTS = check-*.c
+
+EXTRA_DIST = ${check_SCRIPTS} check-*.c
+
+clean:
+ for t in test-*; do rm -rf $$t; done