aboutsummaryrefslogtreecommitdiffstats
path: root/wsutil/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'wsutil/CMakeLists.txt')
-rw-r--r--wsutil/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/wsutil/CMakeLists.txt b/wsutil/CMakeLists.txt
index cce06d373f..d40e2cc630 100644
--- a/wsutil/CMakeLists.txt
+++ b/wsutil/CMakeLists.txt
@@ -35,6 +35,7 @@ set(WSUTIL_FILES
# @INET_PTON_LO@ # inet_pton.c
# @STRNCASECMP_LO@ # strncasecmp.c
# @STRPTIME_LO@ # strptime.c
+ aes.c
airpdcap_wep.c
crash_info.c
crc10.c
@@ -46,12 +47,18 @@ set(WSUTIL_FILES
crc8.c
crc11.c
crcdrm.c
+ des.c
+ eax.c
g711.c
+ md4.c
+ md5.c
mpeg-audio.c
nstime.c
privileges.c
+ sha1.c
strnatcmp.c
str_util.c
+ rc4.c
report_err.c
tempfile.c
type_util.c
@@ -61,6 +68,7 @@ set(WSUTIL_FILES
set(wsutil_LIBS
${GLIB2_LIBRARIES}
+ ${GCRYPT_LIBRARIES}
)
set(CLEAN_FILES