aboutsummaryrefslogtreecommitdiffstats
path: root/wiretap/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'wiretap/configure.in')
-rw-r--r--wiretap/configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/wiretap/configure.in b/wiretap/configure.in
index b9749d2cba..a352452e3d 100644
--- a/wiretap/configure.in
+++ b/wiretap/configure.in
@@ -1,4 +1,4 @@
-# $Id: configure.in,v 1.53 2004/02/07 05:44:08 jmayer Exp $
+# $Id: configure.in,v 1.54 2004/02/08 14:11:48 jmayer Exp $
dnl
dnl Process this file with autoconf 2.13 or later to produce a
dnl configure script; 2.12 doesn't generate a "configure" script that
@@ -46,12 +46,12 @@ AC_ARG_WITH(extra-gcc-checks,
[
if test $withval != no
then
- ethereal_extra_gcc_flags=" "
+ ethereal_extra_gcc_flags=" -Wcast-qual -Wcast-align -Wbad-function-cast -pedantic"
fi
],)
AC_MSG_CHECKING(to see if we can add '-Wall -W -Wcast-qual$ethereal_extra_gcc_flags' to CFLAGS)
if test x$GCC != x ; then
- CFLAGS="-D_U_=\"__attribute__((unused))\" -Wall -W -Wcast-qual -Wcast-align -Wbad-function-cast -pedantic$ethereal_extra_gcc_flags $CFLAGS"
+ CFLAGS="-D_U_=\"__attribute__((unused))\" -Wall -W $ethereal_extra_gcc_flags $CFLAGS"
AC_MSG_RESULT(yes)
else
CFLAGS="-D_U_=\"\" $CFLAGS"