aboutsummaryrefslogtreecommitdiffstats
path: root/randpkt_core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'randpkt_core/CMakeLists.txt')
-rw-r--r--randpkt_core/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/randpkt_core/CMakeLists.txt b/randpkt_core/CMakeLists.txt
index f7d5069e8d..331198679a 100644
--- a/randpkt_core/CMakeLists.txt
+++ b/randpkt_core/CMakeLists.txt
@@ -24,12 +24,8 @@ set(RANDPKT_CORE_SRC
randpkt_core.c
)
-set(CLEAN_FILES
- ${RANDPKT_CORE_SRC}
-)
-
set_source_files_properties(
- ${CLEAN_FILES}
+ ${RANDPKT_CORE_SRC}
PROPERTIES
COMPILE_FLAGS "${WERROR_COMMON_FLAGS}"
)