aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/tpg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/tpg/CMakeLists.txt')
-rw-r--r--plugins/tpg/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/plugins/tpg/CMakeLists.txt b/plugins/tpg/CMakeLists.txt
index 7be20d76f8..4cfa444655 100644
--- a/plugins/tpg/CMakeLists.txt
+++ b/plugins/tpg/CMakeLists.txt
@@ -74,6 +74,7 @@ add_library(tpg ${LINK_MODE_MODULE}
)
set_target_properties(tpg PROPERTIES PREFIX "")
set_target_properties(tpg PROPERTIES LINK_FLAGS ${WS_LINK_FLAGS})
+set_target_properties(tpg PROPERTIES FOLDER "Plugins")
target_link_libraries(tpg epan)