aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/pluginifdemo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/pluginifdemo/CMakeLists.txt')
-rw-r--r--plugins/pluginifdemo/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/plugins/pluginifdemo/CMakeLists.txt b/plugins/pluginifdemo/CMakeLists.txt
index 5090f3d63b..e3eeea9b7e 100644
--- a/plugins/pluginifdemo/CMakeLists.txt
+++ b/plugins/pluginifdemo/CMakeLists.txt
@@ -70,9 +70,9 @@ add_plugin_library(pluginifdemo)
target_link_libraries(pluginifdemo Qt5::Core Qt5::Widgets Qt5::PrintSupport)
install(TARGETS pluginifdemo
- LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR}/${CPACK_PACKAGE_NAME}/plugins/${CPACK_PACKAGE_VERSION} NAMELINK_SKIP
- RUNTIME DESTINATION ${CMAKE_INSTALL_LIBDIR}/${CPACK_PACKAGE_NAME}/plugins/${CPACK_PACKAGE_VERSION}
- ARCHIVE DESTINATION ${CMAKE_INSTALL_LIBDIR}/${CPACK_PACKAGE_NAME}/plugins/${CPACK_PACKAGE_VERSION}
+ LIBRARY DESTINATION ${PLUGIN_INSTALL_LIBDIR} NAMELINK_SKIP
+ RUNTIME DESTINATION ${PLUGIN_INSTALL_LIBDIR}
+ ARCHIVE DESTINATION ${PLUGIN_INSTALL_LIBDIR}
)
file(GLOB DISSECTOR_HEADERS RELATIVE "${CMAKE_CURRENT_SOURCE_DIR}" "*.h")