aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/epan/opcua/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/epan/opcua/CMakeLists.txt')
-rw-r--r--plugins/epan/opcua/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/plugins/epan/opcua/CMakeLists.txt b/plugins/epan/opcua/CMakeLists.txt
index 9473ef1444..6ff5b41a0b 100644
--- a/plugins/epan/opcua/CMakeLists.txt
+++ b/plugins/epan/opcua/CMakeLists.txt
@@ -48,12 +48,8 @@ set(PLUGIN_FILES
${DISSECTOR_SUPPORT_SRC}
)
-set(CLEAN_FILES
- ${PLUGIN_FILES}
-)
-
set_source_files_properties(
- ${CLEAN_FILES}
+ ${PLUGIN_FILES}
PROPERTIES
COMPILE_FLAGS "${WERROR_COMMON_FLAGS}"
)