aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/acn/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/acn/Makefile.am')
-rw-r--r--plugins/acn/Makefile.am44
1 files changed, 44 insertions, 0 deletions
diff --git a/plugins/acn/Makefile.am b/plugins/acn/Makefile.am
new file mode 100644
index 0000000000..2daa0772c3
--- /dev/null
+++ b/plugins/acn/Makefile.am
@@ -0,0 +1,44 @@
+# Makefile.am
+# Automake file for Ethereal/ACN
+#
+# $Id: Makefile.am,v 1.1 2003/10/14 01:18:11 guy Exp $
+#
+# Ethereal - Network traffic analyzer
+# By Steve Limkemann <stevelim@dgtech.com>
+# Copyright 1998 Steve Limkemann
+#
+#
+# This program is free software; you can redistribute it and/or
+# modify it under the terms of the GNU General Public License
+# as published by the Free Software Foundation; either version 2
+# of the License, or (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
+#
+
+INCLUDES = -I$(top_srcdir)
+
+plugindir = @plugindir@
+
+plugin_LTLIBRARIES = acn.la
+acn_la_SOURCES = packet-acn.c moduleinfo.h acn.h
+acn_la_LDFLAGS = -module -avoid-version
+
+# Libs must be cleared, or else libtool won't create a shared module.
+# If your module needs to be linked against any particular libraries,
+# add them here.
+LIBS =
+
+CLEANFILES = \
+ acn \
+ *~
+
+EXTRA_DIST = \
+ Makefile.nmake